It is currently Tue Nov 21, 2017 5:41 am


Post a new topicPost a reply Page 2 of 2   [ 17 posts ]
Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Mon Aug 06, 2007 10:09 pm 
Hero Member
Hero Member
User avatar

Joined: Mon Sep 05, 2005 1:56 am
Posts: 1440
This is a shot in the dark. Try right clicking My Computer, then Manage. Check the application and system logs (under Event Viewer) to see if anything is happening during those times you lose connection.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 07, 2007 1:21 am 
Sr. Member
Sr. Member
User avatar

Joined: Mon Sep 05, 2005 1:35 am
Posts: 494
dang. Good idea with looking at the eventlogs. When you can't ping 127.0.0.1 thats a local problem for sure. Could be software or hardware. I'd say get the brandy-newest drivers for the onboard NIC and if that don't fix it - make it the mobo manufacturer's problem. (warranteed, right?) get that shiznit replaced.

_________________
http://mhgaming.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 2 of 2   [ 17 posts ]
Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
twilightBB Style by Daniel St. Jules of Gamexe.net