It is currently Wed Nov 22, 2017 9:58 am


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: implicit sound problem
PostPosted: Sat May 13, 2006 9:39 pm 
Newbie
Newbie

Joined: Thu Mar 02, 2006 6:22 am
Posts: 9
Hi,

I have several sounds on my map, all of which WORK except for one. That particular one is the ONLY one that's triggered...the others are looping and you only hear them when you get close enough.

In devmap mode, the triggered one works as advertised but after I pack it up and run it from the mp menu, it CRASHES the game with an error message "the declared sound is IMPLICIT".

Here's how I made the triggered sound:

placed a speaker object on the map and set it to the sound file.
placed a trigger on the map, highlighted the trigger first, then the sound object, then control k'd (or alt k'd whatever lol). After this, you can see the line drawn from the trigger to the speaker, and see each object referencing the other in the entity window. And like I said, it WORKS in devmap mode.

The trigger is set to only be triggered once every ten seconds.

Initially I had no additional settings on the speaker but after this crash, I tried setting waitfortrigger to 1, thinking that when it's 0 (or not set at all as was my case) that it would fire on map load, the one time, and then when you tried to trigger it, it would say, nope - it's set to play on load and you just pissed me off so im shutting down! - this change had no effect. it still shuts down the game.

any ideas? thanks.

_________________
Every man dies. Not every man REALLY LIVES!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 07, 2006 8:08 am 
Global Moderator
Global Moderator
User avatar

Joined: Sat Sep 10, 2005 8:22 pm
Posts: 321
I know its been awhile since this was posted, and I'm tired and about to go to bed, but thought occured to me, the path to the sound is it something like /sounds/blah/blah.wav (or /blah/blah.wav) or is it c:some folderanother folderblah.wav coz if so it needs to be like the first example...

_________________
Good? Bad? I'm the guy with the gun!

ImageImage


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
twilightBB Style by Daniel St. Jules of Gamexe.net