It is currently Fri Nov 24, 2017 12:12 pm


Post a new topicPost a reply Page 1 of 1   [ 6 posts ]
Author Message
 Post subject: Video Card about to die??
PostPosted: Sun Feb 26, 2006 5:31 pm 
Hero Member
Hero Member
User avatar

Joined: Mon Sep 05, 2005 7:23 pm
Posts: 521
Whenever I run q4, (or q3) I start seeing these wierd spots all over my screen that flicker for a seconds, then dissapear and reappear eslewhere. Shortly afterwards, the game promptly crashes.

My computer in general is running just fine, I have no problem working with photoshop or flash. There are no other signs at all that there is a problem, other than q4 stuttering and crashing. I have not updated drivers or made any major changes recently, other than upgrading to q4 1.1 beta.

I opened my case and used dust off on everything, including the fan on my vid card, so I dont think its an overheating issue (but I may be wrong).

I have a p4 1.8ghz processor, radeon 9800 pro card, 512mb SDRam, etc

Do I need a new vid card? Or is this something that I can fix with drivers, software, etc?

Thanks in advance guys!

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 26, 2006 8:53 pm 
Full Member
Full Member
User avatar

Joined: Sat Oct 29, 2005 10:53 pm
Posts: 115
is it possible that your desktop refresh rate is diff than the one the game is running at? on an lcd this could cause issues r_displayrefresh "place value here" too set that in a config. It could very well be drivers. Also the open AL driver of my sound card was causing crash's and anomaly's for me.

_________________
Q3 = w00d
Q4 = denial
ETQW = d.i.l.l.i.g.a.f. (for the slow ones that means does it look like i give a f***)
Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 27, 2006 7:01 pm 
Hero Member
Hero Member
User avatar

Joined: Mon Sep 05, 2005 7:23 pm
Posts: 521
thx w00d..

however... Ive located the main problem - and it was a heating problem after all. The fan below my video card wasnt working (not well anyway).

Right now, I have to literally put my finger on the fan and give it a push, then it will start working. But its making a noise and seems like its struggling. Shuold I wd40 this son of a bitch? Or would that wreck my video card? Is there a way to just replace the video card fan? Are there any other options for fixing this issue?

Thanks in advance!

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 27, 2006 11:25 pm 
Full Member
Full Member
User avatar

Joined: Wed Sep 21, 2005 4:01 pm
Posts: 246
you could get something like this.

http://www.frozencpu.com/vid-35.html

i had to replace mine on my last two cards :?

_________________
!dev1


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 28, 2006 12:04 am 
Hero Member
Hero Member
User avatar

Joined: Mon Sep 05, 2005 7:23 pm
Posts: 521
Cool, thanks.

I talked to a couple other people today and they also reccomended getting a new fan/cooling system.

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 28, 2006 2:32 am 
Full Member
Full Member
User avatar

Joined: Wed Sep 21, 2005 4:01 pm
Posts: 246
this is the one i got for my 4200.

http://www.xoxide.com/vantec-iceberq-5.html

i think it will work with yours too.

_________________
!dev1


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 6 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
twilightBB Style by Daniel St. Jules of Gamexe.net