It is currently Mon Dec 11, 2017 10:44 am


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: server browser issues
PostPosted: Tue Oct 09, 2007 12:39 am 
Administrator
Administrator
User avatar

Joined: Fri Feb 29, 2008 10:44 pm
Posts: 433
Location: Derry, NH
If anyone has had problems with the server browser not showing a lot of players and servers, then it probably has something to do with your router. I hadnt noticed this issue as I was using the server monitor onthe main page and an external browser to join servers, however I tried the in game browser today and it only showed 850 servers with a meager 128 players.

Appearantly the browser gets quicker responses from empty servers, so they show up first, however by the time you get to some servers with players in it, your router can time out on the queries...or something to that effect. This seems to happen most with netgear and dlink routers, but also some linsys are affected. There are two threads currently running in the Official Community Forums which cover this topic, which basically boils it down to two options....Upgrade your routers firmware and hope it fixes the problem, or get a better router...whatever that may be.

Check these two threads for more information:

[link=http://community.enemyterritory.com/forums/showthread.php?t=9548]Reported Routers:[/link] This thread covers routers that have been reported to work, as well as a list of routers with reported problems.

[link=http://community.enemyterritory.com/forums/showpost.php?p=135905&postcount=51]Router Issue Explained:[/link] This thread gives a little more info on what may be happening with the router / server browser bug and how you can potentially fix it.

Hope that helps.

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 09, 2007 1:39 am 
Hero Member
Hero Member
User avatar

Joined: Wed Sep 07, 2005 1:59 am
Posts: 1012
Location: Florida
This is very interesting.

I have been wondering why I only see about 850 servers running, with not very many people playing.

This answers the question.

I wonder if setting the filters in the browser to not show servers that are full or empty, and restricting the ping levels shown to 80 or less would help.

_________________
WE, THE WILLING
LED BY THE UNCARING
HAVE DONE SO MUCH
WITH SO LITTLE
FOR SO LONG
THAT WE ARE NOW QUALIFIED
TO DO ANYTHING, WITH NOTHING.

Image


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 09, 2007 4:50 pm 
Hero Member
Hero Member
User avatar

Joined: Wed Sep 07, 2005 1:59 am
Posts: 1012
Location: Florida
One other thing I noticed, is that when I set up the burial-grounds ETQW servers as favorites in x-fire, they show up as Canadian servers. (????)

_________________
WE, THE WILLING
LED BY THE UNCARING
HAVE DONE SO MUCH
WITH SO LITTLE
FOR SO LONG
THAT WE ARE NOW QUALIFIED
TO DO ANYTHING, WITH NOTHING.

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
twilightBB Style by Daniel St. Jules of Gamexe.net